技术论坛

8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢

作者 主题
新手

经验值: 10
发帖数: 2
精华帖: 0
主题:【求助】8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 楼主 2019-06-26 15:41:02

手里边有SP6 、SP8 SP9,有一224CN,用SP6时提示需要新版本,8、9时直接闪退,试了几十次,数据、系统块没问题,程序块到100%就退。

谁有SP7可以提供网盘地址或是发到我邮箱,123359940@qq.com

谢谢


 
以下网友喜欢您的帖子:

  
重要声明:

著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。

帖子链接:http://www.ad.siemens.com.cn/club/bbs/post.aspx?a_id=1569214&b_id=3

奇侠

经验值: 7670
发帖数: 1559
精华帖: 1
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 1楼 2019-06-26 17:17:43

 你还是解决你的系统问题为先。SP9对操作系统没有特殊要求,从XP至WIN10都可以(WIN10有点小问题要解决),应该是200最好的编程软件,完全适合224CN使用,用不着倒退去使用SP7。

不解决你的系统问题,SP7也未必适应得了。


 
以下网友喜欢您的帖子:

  
至圣

经验值: 42347
发帖数: 4841
精华帖: 102
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 2楼 2019-06-26 17:29:22

microwin 4.0 软件是我应用过西门子最稳定的软件之一,无论是哪个版本均稳定。

你的问题还是系统版本的兼容性或者与你电脑安装的其它软件有冲突引起,还是先解决系统问题吧。

有条件换一台电脑试试。

安装西门子软件必须的几个要点必须在安装前操作!



 
以下网友喜欢您的帖子:

  
版主

经验值: 32328
发帖数: 16362
精华帖: 3
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 3楼 2019-06-27 08:49:00

换台PC或装虚拟机试试,下载时,软件要切换成中文界面


 
以下网友喜欢您的帖子:

  
至圣

经验值: 17352
发帖数: 4663
精华帖: 54
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 4楼 2019-06-27 15:34:46
The darkness is no darkness with thee.
以下网友喜欢您的帖子:

  
至圣

经验值: 17352
发帖数: 4663
精华帖: 54
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 5楼 2019-06-27 15:39:55
以下是引用20170222227871在2019-06-26 15:41:02的发言 >楼主

手里边有SP6 、SP8 SP9,有一224CN,用SP6时提示需要新版本,8、9时直接闪退,试了几十次,数据、系统块没问题,程序块到100%就退。

谁有SP7可以提供网盘地址或是发到我邮箱,123359940@qq.com

谢谢

STEP 7-Micro/WIN V4.0 SP7 补丁包:http://www.ad.siemens.com.cn/download/docMessage.aspx?Id=5102


The darkness is no darkness with thee.
以下网友喜欢您的帖子:

  
奇侠

经验值: 9833
发帖数: 624
精华帖: 0
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 6楼 2019-07-05 18:41:41

链接:https://pan.baidu.com/s/17mwFeTTzar9lmZNZzWjHiw 

提取码:3ieo 



岂能尽如人意 但求无愧我心
以下网友喜欢您的帖子:

  
新手

经验值: 10
发帖数: 2
精华帖: 0
回复:8、9闪退,需要microwin 4.0 sp7 ,谁可以提供下,谢谢


只看楼主 楼主 7楼 2019-07-15 14:42:43
以下是引用nnnn1234在2019-06-27 15:39:55的发言 >5楼

STEP 7-Micro/WIN V4.0 SP7 补丁包:http://www.ad.siemens.com.cn/download/docMessage.aspx?Id=5102

以下是引用20170222227871在2019-06-26 15:41:02的发言 >楼主:手里边有SP6 、S...

引用楼主详细内容:

手里边有SP6 、SP8 SP9,有一224CN,用SP6时提示需要新版本,8、9时直接闪退,试了几十次,数据、系统块没问题,程序块到100%就退。

谁有SP7可以提供网盘地址或是发到我邮箱,123359940@qq.com

谢谢

感谢,已经下载成功


 
以下网友喜欢您的帖子:

  
  • 上一页
  • 1
  • 下一页
×
扫描打开手机版
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。