技术论坛

现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?

作者 主题
侠客

经验值: 871
发帖数: 336
精华帖: 1
现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 08:19:28
现场的模拟量输出连接的电流表在停机时显示50A,ROO4显示是0。在工作时表和R004显示大约45A左右,比较正常。应该不是参数的设置问题,可能是怎么回事呢?谢谢赐教!
 
以下网友喜欢您的帖子:

  
重要声明:

著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。

帖子链接:http://www.ad.siemens.com.cn/club/bbs/post.aspx?a_id=335511&b_id=16&s_id=0&num=9

侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 09:25:18
另外在不工作时量电流表上的端子电压为5V,这个电压从哪过来的呢?
还是参数设置的不匹配?表是正负10V对应正负100A
 
以下网友喜欢您的帖子:

  
新手

经验值: 41
发帖数: 17
精华帖: 0
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 10:26:23
是什么型号的变频器?
 
以下网友喜欢您的帖子:

  
新手

经验值: 41
发帖数: 17
精华帖: 0
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 10:34:01
在CUVC板上有一个电压源和电流源的跳线选择,是不是没选对?
 
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 11:08:35
西门子70变频,37KW,跳线器没改,用的默认的电压输出,表也是这么选择的,现在的问题是变频器的模拟量端子21,22输出就是4.5V,是参数没设对?除了设P640,643还需要设什么吗?变频器不工作时应该输出0V吧??

很急,请大家帮忙?
 
以下网友喜欢您的帖子:

  
新手

经验值: 41
发帖数: 17
精华帖: 0
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 11:52:22
P640.2的值是22吗?

 
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-08 12:37:14
是的
 
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-09 08:36:15
??????大家不能帮忙吗?


现在P640.2=0或5时都有5V电压,是怎么回事?
 
以下网友喜欢您的帖子:

  
侠客

经验值: 774
发帖数: 420
精华帖: 12
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-10 20:33:50
你先把线从端子上拆下来,看看有电流时端子处的电压还一直是5V吗?如果不是,查一下线,如果还是,可能那个口有问题了,试试将644.02给一个负值可以修正吗?
努力成就未来
以下网友喜欢您的帖子:

  
至圣

经验值: 13907
发帖数: 4351
精华帖: 134
回复:现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?


只看楼主 2007-05-11 17:43:36
是不是端口坏掉了,换一个试试

 
以下网友喜欢您的帖子:

  
  • 上一页
  • 1
  • 下一页
收起
现场问题:变频器输出连接的电流表在停机时显示50A 怎么回事?
×
扫描打开手机版
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。