技术论坛

uss控制多台变频器,通讯不上?

作者 主题
侠客

经验值: 871
发帖数: 336
精华帖: 1
uss控制多台变频器,通讯不上?


只看楼主 2009-04-27 08:54:38
我用的操作面板是AAOP的(能显示中文),和门板安装组件。
我用uss协议想控制多台变频器,按照说明书介绍的,接线并设置后好像只能识别第一台变频器,P2011.0只能设一台地址,设不了其他的,然后其他的也不识别,这是怎么回事呢?
真是着急啊
 
以下网友喜欢您的帖子:

  
重要声明:

著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。

帖子链接:http://www.ad.siemens.com.cn/club/bbs/post.aspx?a_id=545621&b_id=10&s_id=0&num=17

版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-27 10:45:07
在手册大全的后部有个《柜门上安装AOP 的组合件,适用于多站变频器网络的控制》连接图。
你需要按图连接,使用4芯电缆连接到AAOP(AAOP和英文版AOP是一致的,只不过是为中国制造的,有中文。),其他节点连接到端子。(不应插到面板插槽上)。
在此之前,至少用AOP插到每一台变频器上设置好:不同的地址和相同的通讯参数。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-28 16:25:56
谢谢斑竹,我是按说明书操作的,关键是说明书上没说明提前要在每台设置,我按照您说的,已经连接上的
但是做第二台的时候又出现问题了,我把AOP放在每台变频器后设置完,再装回门板上就显示不出来了,按“参数”显示“无登陆驱动器”,也看不到变频器。但是我已经设置了“主站”方式,请问问题又出在哪里呢?还真是需要帮忙!
 
以下网友喜欢您的帖子:

  
yhk
侠客

经验值: 659
发帖数: 572
精华帖: 2
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-28 17:12:35
关注一下
一半是火焰,一半是海水
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-28 18:55:56
你可以选择“内部”方式,->P0003=3。然后:下箭头。显示AOP的内部参数:
P8552 基点从站的地址
P8553 波特率的缺省值
P8564 使能自动波特率
P8565 RS485 计数错误
P8566 Null USS 响应
P8567 USS 报文停止传输时间
来判断通讯故障的原因。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-28 19:18:51
你需要查看一下显示屏第二行的故障代码。
注意:AOP插在变频器BOP槽上修改的参数,一般是在RAM中(断电后,呵呵),而且使用的报文是4PZD(常规是2PZD)。调试过程中(方式改变)的通讯中断,最好全部断电,再上电(简单)。
要按照“手册大全”的14.2.2网络的配置(RS485带控制盘上安装的组合件)去做。
其中:
2.变频器按照应用的要求在网络中进行组态。
3.给每台变频器指定一个惟一的RS485 USS 地址,地址范围为0 至30。
为此,设定 P003 = 2,然后用参数 P2011.0 给每台变频器指定一个惟一的地址。
另外,要注意:
如果 AOP 用作变频器的常规控制设备,建议用户设定 P2014.0=5000。为此,首先要设定P0003=3。在这样的设置下,一旦变频器与控制源(即AOP)的通讯中断,变频器会自动跳闸。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-29 12:08:25
我遇到困难了,我这有几台一样的柜子,有的很顺利,可有的却发现虽然连接上了,当我从门板的AOP设置参数时:却出现显示:“登陆驱动器,无驱动器" 然后就退回主菜单了,我设置不了参数!!
请问大家怎么回事呢?
 
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-29 13:37:30
AOP作为主站和各台变频器连接正常,最上一行得黑方块就是连接的变频器。
可以把AOP复位,再连接。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-29 16:37:13
谢谢斑竹,能联上的就能看到方块
但是不能改参数的柜子,就看不到,显示“AOP正在连接”,很长时间都这样显示,还修改不了参数?!
 
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-29 22:31:55
通讯不稳定呀。
特别要注意手册上的一句话。大概意思是:要求有一根等电位的线!
尤其是安装在“柜门”(或远地点)
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠士

经验值: 1402
发帖数: 969
精华帖: 2
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-30 10:50:22
我正要用200做一个项目,由于采用DP网络,价位比较高,打算采用uss协议通讯,由于是第一次做,看了yming斑竹的阐述后,明白了许多,谢谢斑竹。
我问上帝:“怎么样才能做到对悲伤的事情一边大笑一边遗忘?” 上帝答:“把自己弄疯!”
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-30 10:59:15
我特意从我们总的配电箱上引了一棵地线到这个柜子,然后屏蔽线接的也不错,都是和变频器壳体接好。就是连不上,单台设都挺好的,着急啊!!!
我柜内是9台5.5KW变频器,我一台一台联都连不上
 
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-04-30 11:37:22
你理解错了。不是要那根地线!
它的意思是:柜门安装件(包括供电的24V)和各台变频器要连接成一个等电势体!
先要完成、做到这一点(等势体),然后再通过“接地”达到安全性!不可反过来做!
从前我遇到过这种情况,通讯不上,时断时续的。你看看置顶的关于“接地的讨论”吧。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-05-05 08:13:01
我还在苦苦的探索而无门,大家有用过的可以给些建议
 
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-05-05 23:39:36
关于AOP的联网操作
今天正好有点时间,简单连接一个AOP操作的485网,你看看吧。没有那么复杂。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-05-07 11:24:31
谢谢斑竹的无私和耐心,没想到斑竹这么好,非常感动!如果有红色锦旗的话送给您一个!
您写的东西非常有用,我们这边调试也完成了,我前几天一直不能连接上就是那个小拨码开关没有改。
调试过程虽然麻烦,但是很有收获

 
以下网友喜欢您的帖子:

  
侠客

经验值: 871
发帖数: 336
精华帖: 1
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-05-07 11:26:56
我用的这些台柜子,不是所有的门板安装组件都有那个拨码开关的,外形略有差别
 
以下网友喜欢您的帖子:

  
版主

经验值: 88398
发帖数: 18371
精华帖: 655
回复:uss控制多台变频器,通讯不上?


只看楼主 2009-05-07 12:14:25
是的,版本不太一样。新版的取消了。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
以下网友喜欢您的帖子:

  
  • 上一页
  • 1
  • 下一页
收起
uss控制多台变频器,通讯不上?
×
扫描打开手机版
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。