技术论坛

F0001与F0023

将好帖分享好友
作者 主题
侠圣

经验值: 3215
发帖数: 1006
精华帖: 43
主题:F0001与F0023
精华帖精华帖星级3级


只看楼主 只看精华 楼主 2011-08-01 11:24:45
7月30日,客户打电话反映MM440变频器报F0001,负载是水泵,复位后,运行5-6个小时又报。7月31日,客户反映变频器一启动就报F0023,检查电机电缆,发现电机的一相电缆烧坏。更换电缆后故障解决。
从这个事例中,可以看出,除非上电无法复位的F0001,一般F0001都应该从外部找原因,电缆的绝缘不好也可能会报F0001。
上善若水
将好帖分享好友
以下网友喜欢您的帖子:

  
重要声明:

著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。

帖子链接:https://www.ad.siemens.com.cn/club/bbs/post.aspx?a_id=881314&b_id=10&s_id=0&num=14

版主

经验值: 113132
发帖数: 20743
精华帖: 753
回复:F0001与F0023


只看楼主 只看精华 1楼 2011-08-01 11:51:39
很有道理!支持。
有个问题:(我不能解释)如果变频器的输出(电机)电缆使用的是橡胶护套线时,当使用相当长时间后,会出现龟裂、脱皮现象,甚至完全脱落,露出铜芯的情况。
(我后来更换为塑料护套的屏蔽线缆。)
学而时习之,不亦说乎?温故而知新,不亦乐乎?
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 2164
发帖数: 824
精华帖: 3
回复:F0001与F0023


只看楼主 只看精华 2楼 2011-08-02 19:37:37
quote:以下是引用花开有时在2011-08-01 11:24:45的发言:
7月30日,客户打电话反映MM440变频器报F0001,负载是水泵,复位后,运行5-6个小时又报。7月31日,客户反映变频器一启动就报F0023,检查电机电缆,发现电机的一相电缆烧坏。更换电缆后故障解决。
从这个事例中,可以看出,除非上电无法复位的F0001,一般F0001都应该从外部找原因,电缆的绝缘不好也可能会报F0001。

其实能想到这点,是需要具备很丰富的经验了。
活到老学到老
将好帖分享好友
以下网友喜欢您的帖子:

  
至圣

经验值: 12454
发帖数: 1839
精华帖: 0
回复:F0001与F0023


只看楼主 只看精华 3楼 2011-08-02 20:16:00
呵呵 昨晚刚看过帖子,今天上午客户来电话说报F001 我就说是出线有问题 ,后一查果然是 端子烧糊了。
邮箱 yongquancun@126.com
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3066
发帖数: 590
精华帖: 0
回复:F0001与F0023


只看楼主 只看精华 4楼 2011-08-02 22:46:26
准确
10NIAN
将好帖分享好友
以下网友喜欢您的帖子:

  
游侠

经验值: 367
发帖数: 57
精华帖: 1
回复:F0001与F0023


只看楼主 只看精华 5楼 2011-08-02 23:08:51
精] 主题:F0001与F0023

7月30日,客户打电话反映MM440变频器报F0001,负载是水泵,复位后,运行5-6个小时又报。7月31日,客户反映变频器一启动就报F0023,检查电机电缆,发现电机的一相电缆烧坏。更换电缆后故障解决。

从这个事例中,可以看出,除非上电无法复位的F0001,一般F0001都应该从外部找原因,电缆的绝缘不好也可能会报F0001。

我想问下除非上电无法复位的F0001是什么原因引起的啊
 
将好帖分享好友
以下网友喜欢您的帖子:

  
游侠

经验值: 367
发帖数: 57
精华帖: 1
回复:F0001与F0023


只看楼主 只看精华 6楼 2011-08-02 23:11:15
除非上电无法复位的F0001是什么原因引起的啊.
 
将好帖分享好友
以下网友喜欢您的帖子:

  
奇侠

经验值: 5150
发帖数: 1315
精华帖: 41
回复:F0001与F0023


只看楼主 只看精华 7楼 2011-08-03 01:42:15
quote:以下是引用学无至经在2011-08-02 23:11:15的发言:
除非上电无法复位的F0001是什么原因引起的啊.

见过几个都是IO板内的复位继电器不好。
弱者道之用。
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3800
发帖数: 867
精华帖: 94
回复:F0001与F0023
精华帖精华帖星级3级


只看楼主 只看精华 8楼 2011-08-05 10:28:28
呵呵,最近较忙,抽空来谈点看法。
F0001,过电流。此故障出现还是比较多的。大致可分为上电就出现,和启动时出现。
上电出现,如果不能复位,一般是先排除接插件接触不良的问题,其次如果有条件可以换一块主控板(CPU)试试能否复位,如果还出现并且不能复位,那就是主板驱动或功率部分硬件问题了。需要更换硬件才能解决的问题。
启动时出现,又分带载和不带载。如果带载,先把负载脱掉再试,这时,出现‘A0922’是正常的,不影响运行。如果不再出现了,用万用表测试三相输出电压是否平衡,是!变频器基本上可以确定没问题,可能是参数设置问题或者是负载、机械方面存在问题!
如果负载脱掉启动还报‘F0001’,一般是IGBT功率模块损坏或者PCB板驱动电路部分硬件损坏所致。需要更换或维修!
因为MM4变频器接插件设计上的原因,运输、使用过程中的震动,灰尘、腐蚀等原因,接触不良的可能较多见。所以以上判断都是在‘排除接触不良’的可能后,再实施下一步!
拿素心待人,凭技术生存,靠实力发展,用事实说话。
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3215
发帖数: 1006
精华帖: 43
回复:F0001与F0023
精华帖精华帖星级1级


只看楼主 只看精华 楼主 9楼 2011-08-05 10:47:59
还有这种情况,最少遇到过三次,新变频器,好像都是MM430,一上电就报F0001,按Fn无法复位,断电后再上电也是F0001,即使是做参数复位工厂设置也不能复位。最后判断变频器有问题,让客户发过来送修SFAE,我收到机器后再上电,又正常了,不报F0001。送到SFAE后,工程师也说没有问题。真是奇怪了。不知道其他人有没有遇到这种情况。
上善若水
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3800
发帖数: 867
精华帖: 94
回复:F0001与F0023
精华帖精华帖星级1级


只看楼主 只看精华 10楼 2011-08-05 11:09:54
这种情况不奇怪呀!就是接触问题。如果是硬件坏了,是不可能‘又正常了’的。所以说,拿到有故障的变频器,首先要排除‘接触不良’的可能性!
拿素心待人,凭技术生存,靠实力发展,用事实说话。
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 2287
发帖数: 1041
精华帖: 6
回复:F0001与F0023


只看楼主 只看精华 11楼 2011-08-05 19:49:37
海哥的一套检查方法逻辑性很强,受用。
过电流的情况也遇见过,在初步判断没有短路现象后,增大加减速时间报警消除
1 我有什么,我凭什么 2 我要什么 3 挣35岁以后的钱
将好帖分享好友
以下网友喜欢您的帖子:

  
版主

经验值: 113132
发帖数: 20743
精华帖: 753
回复:F0001与F0023


只看楼主 只看精华 12楼 2011-08-05 20:42:52
MM430、440(420常见的是BOP)新装出现问题,先检查接插件问题。运行时,出现问题先看看周围是否有振动源。
学而时习之,不亦说乎?温故而知新,不亦乐乎?
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3704
发帖数: 651
精华帖: 6
回复:F0001与F0023


只看楼主 只看精华 13楼 2011-08-08 17:44:23
变频器出现F0001的故障还是很普遍的。前几天客户说一台MM440/45KW的变频器报F0001,无论是通过断电(2-3h后上电)还是Fn键,都无法实现复位。申请现场服务后,工程师到现场,发现客户已经将变频器拆下,上电后并没有出现F0001,仅在历史记录里有条记录。在变频器安装到设备上后,正常运行。现场接线没有松动,端子也没有氧化。按照海哥的推论,那么就是接插件接触不良造成的了。拆卸过程中难免有外力的作用,使变频器受力,轻微的活动使接插件又重新接触,不知觉中排除了故障。
 
将好帖分享好友
以下网友喜欢您的帖子:

  
侠圣

经验值: 3215
发帖数: 1006
精华帖: 43
回复:F0001与F0023


只看楼主 只看精华 楼主 14楼 2011-08-09 09:13:19
呵呵,可能是这样的。所以说以后遇见不能复位的F0001,先拍打几下变频器,说不定就好了呢。那这种情况,SFAE的工程师到现场没有发现问题,他们没向客户收费吗?
上善若水
将好帖分享好友
以下网友喜欢您的帖子:

  
  • 上一页
  • 1
  • 下一页
收起
F0001与F0023
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。