技术论坛

 电机有扫膛异响原来是变频器的原因

返回主题列表
作者 主题
YiMoon
奇侠

经验值:9412
发帖数:1140
精华帖:33
楼主    2019-08-29 22:04:03
主题:电机有扫膛异响原来是变频器的原因 精华帖 

就在上个月初,点检人员发现一台400KW的SIEMENS变频电机有异响,于是在检修时外委做了保养(更换了轴承:前后轴承从03年至今没有更换过,原装为SKF轴承)。


保养回来安装完通电测试,电机有很明显的转子扫膛的声音。这是保养坏了吗,再让外委厂家在现场把电机拆出来检查,没有发现有扫膛的痕迹。于是再重新安装回去测试,还是有“嚓嚓嚓”的声音。因为生产任务重,所以决定先生产再说。等停车检修再拆出来检查。

在生产过程中,也出现了好几次在低速情况下(10HZ)左右,变频器(6SE70)报F011,过电流。

终于就在今天检修时,把电机拆下来了,准备看看是不是磨损严重了,检查还是没有发现有磨擦的痕迹。再次安装上电测试,还是一样,检查了电流,发现3相不平衡(10HZ:A相170、B相190、C相160左右),难道是把线圈给磨坏了?但是没有发现有磨损的地方啊。于是从另一条生产线找了一台350KW的电机过来测试,修改完参数通电,这台电机也有扫膛的声音。这就奇怪了,不会这么巧吧。

后来再细细琢磨,感觉问题还是出在变频器上,那个扫膛的声音应该是“不连续的电磁噪音”。(正常有电机高频的电磁噪音)。变频器像是少触发了一个IGBT,导致电流断续。

于是马上决定拆变频器。检查IGBT,没有问题。IGD板没有备件,只能先清洗,再装回去测试再说。



IGD是由2块板组成的,1、2相触发在大板子上,第3相触发在小板子上,中间有块连接板(第一次见)


经过2个多小时的拆装、清洗,上电测试,电机声音正常了,检查电流,3相也平衡了。

本以为是电机问题的故障,终于解决了。

这次故障主要是电机的声音误导了,导致整个方向被带偏了。而且电机厂家几十年的老师傅一直认为这是电机有问题了,要做转子动平衡。有可能是转子轴弯了,或者是转子里轴上的键磨损了打滑,要把轴压出来。。。还好,最后还是完美的解决了故障。


Keep calm and carry on!!!
LLLWH
奇侠

经验值:6143
发帖数:566
精华帖:27
9楼    2019-09-02 08:38:15
精华帖  主题:回复:电机有扫膛异响原来是变频器的原因

  变频器输出三相不平衡,必然导致电机声音异常,因为电机三相绕组通入了不对称的电压。这时声音异常是正常的。电机扫膛就是定子和转子剐蹭,扫膛后两个铁芯高速相磨,现象是电机三相电流一般不会过大,比原来得值会大一些。三相电流也是平衡的,但电机的腰节中部温度异常。因为电机的不同有了异响就能判断出是电机扫膛了,这个有难度。主要还是要先观察三相电压是否平衡,三相电流是否平衡。

kdrjl
版主

经验值:98692
发帖数:29641
精华帖:392
13楼    2019-09-02 10:07:59
精华帖  主题:回复:电机有扫膛异响原来是变频器的原因

还是老问题呦。按照原理来推理,即可快速锁定故障。


听声音往往会导致疑惑。这是常理,但完全可以用OFF2来判断疑惑是否确认。不是怀疑电机扫膛吗?运行起来,OFF2,电机断电,如果“扫膛声”立马消失,那还是扫膛音吗?


所以,传动系统,判别是机还是电的故障,利用OFF2的功能,立马见分晓。


此类问题,已经说过n多遍了。以后不再重重。保持沉默(无语)。嘻嘻

我是你的朋友
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。