技术论坛

 源项目已损坏。请联系当地的西门子支持部门。

返回主题列表
作者 主题
北雪雪纷飞
至圣

经验值:39311
发帖数:4915
精华帖:211
楼主    2021-03-21 16:33:28
主题:源项目已损坏。请联系当地的西门子支持部门。

十年之前的一个TP177B,因为买不到备件了,所以看到现在的博图好像可以转换,就尝试着看看能不能成功,目前没有成功,

做了一下工作,查资料发现TP177B可以升级现在的精简KP700,,

所以试了一下直接wincc flexible 2008 sp4转换博图不成功,

源项目已损坏。请联系当地的西门子支持部门。


然后咨询了一下其他人,需要将wincc flexible 2008 sp4转换为sp2  sp3 版本,

所以试了一下直接wincc flexible 2008 sp2转换博图不成功,

源项目已损坏。请联系当地的西门子支持部门。


然后又咨询了一下西门子技术支持,TP177B属于第一代屏,精简KP700属于第三代,他们中间隔着第二代。然后博图不支持TP177B但支持二代三代屏,需要转换成二代屏,也就是在wincc flexible将TP177B更改设备类型为KTP600,,然后用博图转换成精简KP700,,


对此,也照做了,还是源项目已损坏。请联系当地的西门子支持部门。


明天再问西门子,或者其他碰到过这样问题的,请指点,谢谢!

Thank you for the support.
北雪雪纷飞
至圣

经验值:39311
发帖数:4915
精华帖:211
11楼    2021-03-23 13:41:54
精华帖  主题:回复:源项目已损坏。请联系当地的西门子支持部门。

成功了,,哈哈。SP3转换V15没有问题,SP2不可以,所以这个需要注意啊,





Thank you for the support.
北雪雪纷飞
至圣

经验值:39311
发帖数:4915
精华帖:211
13楼    2021-03-23 14:49:51
精华帖  主题:回复:源项目已损坏。请联系当地的西门子支持部门。


有这个问题,,需要转换完毕以后点击  选项 可视化  调整页面大小  适应画面


点击编译  保存


OK!


Thank you for the support.
您收到0封站内信:
×
×
信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。