西门子(中国)有限公司(SLC)

注册 登录

  签到     订阅   每日登录:+1西币 +1经验值我的支持中心

信息提示
很抱歉!您所访问的页面不存在,或网址发生了变化,请稍后再试。

技术论坛


sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用

作者 主题
新手

经验值: 2
发帖数: 1
精华帖: 0
主题:【求助】sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 楼主 2018-03-16 11:50:12

正版授权软件,安装后无法打开,求助原因


 
以下网友喜欢您的帖子:

  
重要声明:

著作权归作者所有。商业转载请联系作者获得授权,非商业转载请注明出处。

帖子链接:http://www.ad.siemens.com.cn/club/bbs/post.aspx?a_id=1468785&b_id=20

侠士

经验值: 1677
发帖数: 506
精华帖: 0
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 1楼 2018-03-16 16:11:43

总是感觉sinutrain v4.7在安装之前操作系统需要安装一些其它的东西,我在虚拟机里一个刚安装好的WIn7 professional sp1  X64 的纯净系统里直接安装从cnc4you下载的sinutrain v4.7 ed3,总是出错,昨天在这个系统里安装TIA V15 后又试着安装了sinutrain v4.7 ed3 ,软件这次是安装上了,可是创建的机床总是出错打不开,连DEMO机床都打不开,之前我也发过类似帖子咨询可惜无果,我怀疑sinutrain 需要安装netframwork框架来满足一个运行环境,可是netframwork 版本太多也不知道安装哪个?我另外一台虚拟机也是安装的这个系统,不过之前已经装了很多软件,安装sinutrain时候一切正常,使用也没有问题!不知是否有人有相似的境遇,是如何解决的?


 
以下网友喜欢您的帖子:

  
版主

经验值: 25609
发帖数: 5461
精华帖: 59
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 2楼 2018-03-16 17:22:46
以下是引用linuxforever在2018-03-16 16:11:43的发言 >1楼

总是感觉sinutrain v4.7在安装之前操作系统需要安装一些其它的东西,我在虚拟机里一个刚安装好的WIn7 professional sp1  X64 的纯净系统里直接安装从cnc4you下载的sinutrain v4.7 ed3,总是出错,昨天在这个系统里安装TIA V15 后又试着安装了sinutrain v4.7 ed3 ,软件这次是安装上了,可是创建的机床总是出错打不开,连DEMO机床都打不开,之前我也发过类似帖子咨询可惜无果,我怀疑sinutrain 需要安装netframwork框架来满足一个运行环境,可是netframwork 版本太多也不知道安装哪个?我另外一台虚拟机也是安装的这个系统,不过之前已经装了很多软件,安装sinutrain时候一切正常,使用也没有问题!不知是否有人有相似的境遇,是如何解决的?

分析的不错,感谢直接装个.NET 4.5再说


欢迎交流,QQ:2301013064 邮箱:feige6@139.com
以下网友喜欢您的帖子:

  
侠士

经验值: 1677
发帖数: 506
精华帖: 0
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 3楼 2018-03-19 08:16:42

已安装net framework4.5,重启后再安装sinutrain v4.7 ed3,还是不行!不过我安装了netframework4.5后再安装Sinutrain V4.7 ed3时出现了一个net framework4.6的安装项,将net framework4.5 升级为4.6!

昨晚更新了一下系统,由于新装的win7 ,补丁比较多,第一次update 就有190个左右,今天下班回去再试试!


 
以下网友喜欢您的帖子:

  
版主

经验值: 25609
发帖数: 5461
精华帖: 59
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 5楼 2018-03-21 08:59:08
以下是引用linuxforever在2018-03-21 08:28:29的发言 >4楼

问题已有临时解决方案,我是手动安装的,先安装安装包里的 netframework 4.6.2,再手动安装余下2个组件!


顺便说一下,似乎用EKS是可以解决授权问题的,因为在试用版的时候,每次打开一些非demo机床会提示有功能上的限制,在安装EKS授权并重启计算机之后打开sinutrain v4.7 ed3 所选机床功能限制的提示消失,因为我未了解 sinutrain 具体有哪些需要授权的功能,所以还请大家试试,谢谢!


ed.3下载地址分享一下,我好像安装的还是ed.2


欢迎交流,QQ:2301013064 邮箱:feige6@139.com
以下网友喜欢您的帖子:

  
侠士

经验值: 1677
发帖数: 506
精华帖: 0
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 6楼 2018-03-21 11:30:21

http://www.industry.siemens.com.cn/topics/cn/zh/cnc4you/cnc_downloads/sinutrain_downloads/Pages/sinutrain_downloads.aspx


 
以下网友喜欢您的帖子:

  
侠士

经验值: 1677
发帖数: 506
精华帖: 0
回复:sinutrain for sinumerik operate 4.7 ed.3安装后无法打开使用


只看楼主 7楼 2018-03-21 11:36:28
以下是引用菲戈在2018-03-21 08:59:08的发言 >5楼

ed.3下载地址分享一下,我好像安装的还是ed.2

以下是引用linuxforever在2018-03-21 08:28:29的发言 >4楼:问题已有临时解决方...

引用4楼详细内容:

问题已有临时解决方案,我是手动安装的,先安装安装包里的 netframework 4.6.2,再手动安装余下2个组件!


顺便说一下,似乎用EKS是可以解决授权问题的,因为在试用版的时候,每次打开一些非demo机床会提示有功能上的限制,在安装EKS授权并重启计算机之后打开sinutrain v4.7 ed3 所选机床功能限制的提示消失,因为我未了解 sinutrain 具体有哪些需要授权的功能,所以还请大家试试,谢谢!


更正一下,是EKB授权!


 
以下网友喜欢您的帖子:

  
  • 上一页
  • 1
  • 下一页
×
扫描打开手机版
您收到0封站内信:
×
×